Son Dakika
19 Eylül 2021 Pazar

Apple, casus yazılıma karşı acil güncelleme yayınladı

14 Eylül 2021 Salı, 17:43

Apple, NSO Group tarafından gelişitirilen casus yazılıma karşı acil güncelleme yayınladı

Euronews’ün haberine göre Apple, araştırmacıların bir güvenlik açığını tespit etmesinin ardından acil güncelleme uyarısı açıkladı.

Siber korsanların herhangi bir linke dahi tıklamadan yani sizin haberiniz olmadan telefonlara sızarak casus yazılım yükleyebildiğinin ortaya çıkmasının ardından teknoloji devi, bu açığı kapatacak bir yama hazırladığını duyurdu.

Açıklamada casus yazılımın adı verilmedi. Fakat Toronto Üniversitesi’nin Citizen Lab araştırma merkezi “tıklamasız” (zero-click) olarak adlandırdıkları açık sayesinde İsrailli yazılım şirketi NSO Group’un geliştirdiği Pegasus casus yazılımının Suudi Arabistanlı bir aktivistin iPhone’una mesajla bir resim dosyası göndererek sızıldığını tespit etmişti.

Von der Leyen casus yazılım Pegasus hakkında konuştu: Doğruysa, kabul edilemez bir durum
Araştırma: Gazeteciler, siyasiler ve aktivistler İsrailli ‘Pegasus’ adlı casus yazılımla izleniyor
Fas’ın casus yazılım programı ile Macron ve birçok bakanın telefonuna sızdığı iddiası
Casus yazılımın aktivistleri hedef aldığına dair işaretler daha önce de bulunmuştu; fakat 7 Eylül’de ilk defa sızma girişimi tespit edilebildi. Bu sayede açığı kapatacak yama da geliştirilebildi.

Casus yazılım sızdığı aletleri dinleyebiliyor ya da içerisindeki verileri çalabiliyor. Bu açık Apple’ın işletim sistemi olan IOS yüklü tüm iPad, Mac ve Apple Watch’larda da bulunuyor.

NSO Group ise USA Today’e yaptığı açıklamada “dünya genelindeki istihbarat ve emniyet kuruluşlarının terör ve suçla mücadelesine destek olarak hayat kurtaran teknolojiler sağlamaya devam edeceklerini” belirtti.

“Gazetecileri ve siyasi muhalileri hedef alıyor”


NSO Group Pegasus, yazılımının hükümet kuruluşlarına ve emniyet birimlerine önemli suç davalarını çözmeleri için satıldığını savunuyor.

Citizen Lab ve Uluslararası Af Örgütü, yazılımın insan hakları savunucuları, gazeteciler ve siyasi muhalileri hedef almak için de kullanıldığını belirtiyor.

Telefon ve iPad’lerdeki açığın kapatılması için iOS 14.8, Mac’lerde 11.6, Apple Watch’lar da da 7.6.2 sürümünün yüklenmesi gerekiyor.

Yorum yazın...

E-posta hesabınız yayımlanmayacak. Gerekli alanlar * ile işaretlenmişlerdir

KAZAKİSTAN.KZ HABER SİTESİ